Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) – MI - Gestión de Servicios (SIGATEC) - type mismatch on + on AT040LINOK(TECA040.PRX)

Ocurrencia
En el módulo de Field service, al realizar el nuevo registro en la base instalada de manera manual desde la rutina TECA040, el sistema esta enviando el siguiente mensaje:
type mismatch on + on AT040LINOK(TECA040.PRX) 02/09/2019 16:48:58 line : 996


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) – MI - Gestión de Servicios (SIGATEC) –12.1.27

Causa
Ese incidente ocurre, por alguna parametrización incorrecta en los campos AA3_CODCLI, AA3_LOJA, AA3_CODPRO, AA3_NUMSER

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Verifique que los campos antes mencionados se encuentren correctamente configurados. Si ha aplicado personalizaciones en la configuración de dichos campos, puede ir aplicando cambio por cambio para identificar que configuración esta causando la inconsistencia;
2. Inicie por el campo AA3_NUMSER, si ha configurado por ejemplo disparadores o inicializadores, retire estas configuraciones para determinar si están causando inconsistencias. De esta forma puede realizar la corrección puntual sobre el disparador o inicializador;
3. Ingrese a la rutina y verifique que la inconsistencia ya no sea presentada.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _