Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Invalid field name in Alias SE2->E2_PARCCID on FA050AXINC(FINA050.PRX)

Ocurrencia
Al incluir un título por pagar se presenta el siguiente error log:

"invalid field name in Alias SE2->E2_PARCCID on FA050AXINC(FINA050.PRX)"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
La rutina está considerando de manera incorrecta el campo E2_PARCCID. El campo es de uso exclusivo para Brasil.

Solución
Para dar solución a este error log, se deberá realizar el siguiente procedimiento:

1. Verificar la fecha de la rutina FINA050 sea mayor o igual al 03/02/2020.

2. En caso de contar con una versión anterior al 03/02/2020, deberá solicitar el paquete de actualización al equipo de soporte para Mercado Internacional.

3. Realizar un respaldo de su RPO.

4. Aplicar el paquete de actualización de acuerdo con la versión de Protheus.

5. Validar el escenario reportado.

 

Conozca más sobre la aplicación de actualización con el uso de Visual Studio Code:

MP - CFG - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _