Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM042 Al realizar la aplicación del finiquito envía mensaje Help: Problema: ¡Periodo no registrado para el Procedimiento solicitado!

Ocurrencia
En modulo Gestión de Personal, una vez calculado el finiquito al realizar la aplicación envía mensaje Help: Problema: ¡Periodo no registrado para el Procedimiento solicitado!

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12

 

Causa
Este mensaje se muestra al no existir un periodo seleccionado para el procedimiento ARS – Aplicación de Rescisión

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

 

1. En el procedimiento RES – Rescisión, se realiza el cálculo las veces que sea necesario sin afectación en los acumulados y esta información se puede visualizar en la misma rutina donde está efectuando el cálculo GPEM042 – Rescisiones;

Importante: Previo a la aplicación del finiquito se debe garantizar tener creado y seleccionado un periodo para el procedimiento “ARS – Aplicación de rescisión”, por lo general son creados con la misma periodicidad del procedimiento “ORD – Ordinaria” ejemplo;


Aplicres.png

 

2. Una vez confirmado el cálculo correcto a través de la rutina GPEM042 puede realizar la aplicación de rescisión ingresando al menú Acciones Relacionadas, en el cual al ejecutar esta acción pasa la información del procedimiento RES – Rescisión al procedimiento ARS – Aplicación de Rescisión;

APLIFIN.png

 

3. Posterior a la aplicación de rescisión la información se puede generar en los informes estándar utilizando el procedimiento de cálculo ARS – Aplicación de Rescisión;


4. Es relevante indicar que el procedimiento RES se recomienda no realizar el cierre ya que para afectar los acumulados este se debe realizar en el cierre del procedimiento “ASR – Aplicación de Rescisión” con el cual se generan los acumulados.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _