Ocurrencia
En modulo Gestión de Personal, una vez calculado el finiquito al realizar la aplicación envía mensaje Help: Problema: ¡Periodo no registrado para el Procedimiento solicitado!
Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12
Causa
Este mensaje se muestra al no existir un periodo seleccionado para el procedimiento ARS – Aplicación de Rescisión
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. En el procedimiento RES – Rescisión, se realiza el cálculo las veces que sea necesario sin afectación en los acumulados y esta información se puede visualizar en la misma rutina donde está efectuando el cálculo GPEM042 – Rescisiones;
Importante: Previo a la aplicación del finiquito se debe garantizar tener creado y seleccionado un periodo para el procedimiento “ARS – Aplicación de rescisión”, por lo general son creados con la misma periodicidad del procedimiento “ORD – Ordinaria” ejemplo;
2. Una vez confirmado el cálculo correcto a través de la rutina GPEM042 puede realizar la aplicación de rescisión ingresando al menú Acciones Relacionadas, en el cual al ejecutar esta acción pasa la información del procedimiento RES – Rescisión al procedimiento ARS – Aplicación de Rescisión;
3. Posterior a la aplicación de rescisión la información se puede generar en los informes estándar utilizando el procedimiento de cálculo ARS – Aplicación de Rescisión;
4. Es relevante indicar que el procedimiento RES se recomienda no realizar el cierre ya que para afectar los acumulados este se debe realizar en el cierre del procedimiento “ASR – Aplicación de Rescisión” con el cual se generan los acumulados.
0 Comentarios