Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA811 - Envió Cartas de Cobranza - array out of bounds ( 16 of 15 ) on F811GRVFWT(FINA811.PRW) 07/01/2020 16:54:18 line : 1692

Ocurrencia
En el módulo de Financiero (SIGAFIN) al tratar de ejecutar el envió de Cartas de Cobranza (FINA811) es presentado el error.log: 

array out of bounds ( 16 of 15 )  on F811GRVFWT(FINA811.PRW) 07/01/2020 16:54:18 line : 1692


mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente se puede estar prestando por la desactualización de la rutina FINA811 o bien por la configuración incorrecta de las preguntas previas a la ejecución del envió.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener la rutina FINA811 con fecha igual o superior al 31/08/2020 ; En caso de que tenga otra fecha, solicite a soporte MI la actualización de las rutinas vía ticket (DSERFINR-26214).


2.
 Aplicar en su ambiente de pruebas con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";



3. Garantizar que no tenga preguntas inconsistentes y las configuraciones previas sean correctas previo a la ejecución del envió; 


4. Realice el envió de las cartas de cobranza;



5. Genere el informe.

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - Carta de Cobrança - Financeiro - P12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _