Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) -MATA120 - Error log Array out of bounds ( 9 of 0 ) on MPDOCUMENT(MPDOCUMENT.PRW)


Ocurrencia
En el módulo de compras, al generar un pedido de compra e intentar acceder a la rutina de conocimiento se produce el siguiente error log: array out of bounds ( 9 of 0 ) on MPDOCUMENT(MPDOCUMENT.PRW).

Ambiente

Cross Segmento - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) - Protheus 12.1.23 y Superior.

Causa
Este incidente ocurre debido a una desactualización de las librerías contenidas en el ambiente.


Solución
Para solucionar este error, es necesario aplicar la última versión de librerías liberadas en el portal del cliente. 

ConfirmE que las librerías contenidas en el ambiente sean iguales o superiores a la versión: 

20-05-18-LIB_LABEL_04052020_P12_LOBO-TTTS120.ZIP

Enlace de descarga:

https://suporte.totvs.com/portal/p/10098/download?e=962232

 

*Importante: Los enlaces adjuntos contienen la ultima versión de las rutinas liberadas hasta la fecha de la publicación del presente articulo; por lo cual es importante considere entrar en contacto con el área de soporte, con el fin de confirmar si existen actualizaciones posteriores.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _