Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI - Reclutamiento y selección de personal - Actualizaciones - GPEA030 - No se guarda la información del campo RJ_MEMOREQ en la tabla SYP Datos Memo



Ocurrencia
En el módulo de Reclutamiento y Selección de Personal (SIGARSP) al registrar informacion en el campo a través de la rutina de Funciones (GPEA030), no se guarda la información del campo requisitos (RJ_MEMOREQ) en la tabla SYP - Datos Memo 


Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI - Reclutamiento y selección de personal – versión 12


Causa
Esto es causado por el cambio en la funcionalidad de los campos MEMO para la Suite de RH; Donde la información del campo RJ_MEMOREQ se graba en la tabla RDY - Items de "Virtual Memo Field" y no en la SYP - Datos Memo.

Articulo: MP - RH - RDY - Tabla de Campos de Tipo MEMO para suite RH


Solución
Para solucionar esta ocurrencia, valide los siguientes pasos:

1. Revise la configuración del campo RJ_MEMOREQ, en el cual se identifica que la información del campo se graba en la tabla RDY - Items de "Virtual Memo Field" y no en la SYP;



2. Ingrese a la rutina de funciones (GPEA030) para agregar valor el campo Requisitos(RJ_MEMOREQ);



3. Ingrese a consultar la información del campo MEMO en la función;



4. Consulte por APSDU la información actualizada del campo MEMO en la tabla RDY, le reiteramos que esta información no se graba en la tabla SYP.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Funciones (GPEA030)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _