FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA020 - La consulta estándar <F3> CT1, vinculada en diversos campos de cuenta contable, no respeta la búsqueda



Ocurrencia
La consulta estándar <F3> CT1, vinculada en diversos campos relacionados con la cuenta contable (Tabla_CONTA), no respeta la búsqueda por descripción

mceclip2.png
 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 11.80]


Causa
Este incidente se puede estar presentando por tener descripciones (CT1_DESC01) de las cuentas contables con formato de letra inicial mayúsculas y las demás en minúsculas, lo que nos hace suponer que estas cuentas están importadas; Lo anterior a que por estándar de Protheus la información al ser ingresada por sistema se graba totalmente en mayúsculas.


Solución
Le recordamos que Protheus utiliza el código ASCII para realizar la búsqueda, por este motivo las letras en Mayúsculas están antes de las letras minúsculas, pudiendo ser esta la causa por la cual la consulta estándar no se ejecute correctamente, ya que visualmente las descripciones de muestran en pantalla en mayúsculas, pero físicamente están grabadas en la tabla CT1 con Mayúsculas y minúsculas.




1. Ingrese por APSDU, abra la tabla CT1 y realice su respaldo;

2. Cambie las descripciones (CT1_DESC01) con todos sus caracteres en mayúsculas;

3. Ingrese al ambiente de Protheus, valide la búsqueda por descripción en la consulta estándar (F3) de cuenta contable (SXB-CT1).


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Plan de cuentas (CTBA020)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _