Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – FISA010, punto de entrada “FISA010MUN” localización país México para agregar información a la tabla Municipios (CC2) en lugar de la que se carga de manera estándar

Ocurrencia
En modulo Gestión de Personal, Al realizar la consulta de municipios identificamos que no están los registros completos.

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12

 

Causa
En la rutina de Municipios (FISA010), para realizar la carga de manera automática, se observa que hacen falta municipios al terminar la carga del cátalo.

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

 

Por favor descargar el vídeo de validación al final del artículo (EvidenciadeSoporte_FISA010_KCS.rar) y ejemplo del punto de entrada. Donde se observa el procedimiento de ejecución con resultados favorables.


Consideraciones previas para la aplicación del patch: 

  1. Verifique tener la rutina FISA010 igual o superior al 12/05/2020, caso contrario solicite el patch DMINA-8270 de actualización de estas rutinas a Soporte Mercado Internacional través de un ticket de atención;

 

  1. La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;


  2. Una vez aplicado el patch debe garantizar tener la tabla de Municipios(CC2) vacía;


Importante:
Si la tabla cuenta con registros, se recomienda realizar un respaldo de la misma antes de proceder a vaciar la tabla;

 

  1. Compilar el punto de entrada FISA010MUN. <Ver sección4. Ejemplo de Punto de Entrada FISA010MUN>, Link TDN al final del articulo;

 

  1. Ingrese nuevamente a la rutina FISA010 – Municipios y confirme el resultado.

 

Link TDN: https://tdn.totvs.com/display/PROT/SmartERP+Protheus

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _