FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX031 - Error: TopConn - Error 0 on SetField - Field: RF_CONTENT Table: SYS_REFERENCE_VAL_R in file

Ocurrencia
En módulo Configurador, al intentar realizar la modificación de un campo de la base de datos,  e intentar realizar su grabación se genera mensaje de error:

TopConn - Error 0 on SetField - Field: RF_CONTENT Table: SYS_REFERENCE_VAL_R in file D:\bamboo-agent-5.7.2\xml-data\build-dir\TP11-TECX17V3R1-TECXWIN64\lib\top.cpp at line 734 on MPSAVEREFE(MPTBLREFER.PRW)


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) – A partir de versión 12

Causa
Este incidente puede ocurrir porque la tabla SYS_REFERENCE_VAL_R presente algún error en las informaciones o se haya corrompido.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Con acceso exclusivo al sistema (ningún usuario conectado) realice un respaldo de la tabla SYS_REFERENCE_VAL_R

2. Realice el Drop de la tabla SYS_REFERENCE_VAL_R

3. Reinicie los servicios de Protheus DbAccess y Servidor de Aplicaciones.

4. Ingresar nuevamente al sistema a través del módulo configurador y valide el proceso de modificación.

Es importante que considere realizar el proceso inicialmente en un ambiente de pruebas, y por personal con conocimientos técnicos en la administración de sistema Protheus.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _