Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA010 – Al borrar un empleado, genera THREAD ERROR ([10296], Error de creación de índice único error en la tabla SR0010, Alias does not exist: SR0

Ocurrencia
En modulo Gestión de Personal, Al borrar un empleado, genera THREAD ERROR ([10296], Error de creación de índice único error en la tabla SR0010, Alias does not exist: SR0

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12

Causa
Este incidente ocurre por ausencia de la tabla SR0


Solución
Para solucionar esta ocurrencia realice los siguientes pasos:


1. Ingrese al entorno SIGAGPE | Consultas | Archivos Genéricos;

 

2. En la barra de búsqueda informar la tabla SR0 – Ítems de beneficios;


SR0.jpg


3. Confirmar con el botón OK, envía mensaje el cual se debe dar clic en el botón finalizar;

MENSAJE_SR0.jpg

 

4. Una vez realizado el proceso anterior es generada la tabla SR0, ingrese a Actualizaciones | Empleados | Empleados realice el proceso para borrar al empleado y confirme el resultado en su ambiente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _