FAQs - Suporte técnico

MP - FIS - FISR601 - Error.log: type mismatch on + on TRSECTION:SETQUERY(REPORT02.PRW)

Ocurrencia
En módulo Libros Fiscales, al tratar de generar la planilla, se produce un error log, que no permite concluir el proceso "type mismatch on +  on TRSECTION:SETQUERY(REPORT02.PRW)"

mceclip0.png

Ambiente
Protheus – Libros Fiscales – A partir de versión 12

Causa
Este incidente ocurre, por inconsistencias a nivel código. Se corrige con la función EndQuery().

Solución

Para solucionar este incidente, deberá tener la actualización de la rutina FISR601 con fecha igual o superior al 03/07/2019. Realizar los siguientes pasos:

1. Verifique que la fecha de la rutina FISR601 se encuentre con fecha igual o superior al 09/12/2019 en su repositorio.

2. En caso de no tener la rutina actualizada, deberá descargar el paquete de actualización según la versión/release correspondiente de su ambiente, y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del repositorio(RPO).
- PATCH 12.1.17: PACOTE_DE_CORRECAO_6005049_DMICNS-6413_12.1.17
- PATCH 12.1.23: PACOTE_DE_CORRECAO_6005049_DMICNS-6413_12.1.23
- PATCH 12.1.25: PACOTE_DE_CORRECAO_6005049_DMICNS-6413_12.1.25

3. Ingrese nuevamente a la rutina FISA025-Consulta de Impuestos valide el incidente para el caso de Retenciones de Ingresos Brutos de Clientes y confirme resultados.

Conozca más:
Para consultar la información contenida en TDN, acceda al siguiente enlace:
TDN: DMICNS-6413_DT_Error_planilla_IIBB_Gastos_FISR601_ARG

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - SIGACFG - Aplicación de patch en TDS

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _