Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) - Error en la operación: Duplicated Function VALSFP(found in LOCXMEX.PRW)

Ocurrencia
Al momento de intentar aplicar un patch de actualización que contiene la rutina LOCXNF2, se presenta el mensaje Error en la operación: Duplicated Function VALSFP(found in LOCXMEX.PRW).

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) – A partir de la versión 12.1.23

Causa
Este incidente ocurre, pues la fecha de la rutina LOCXMEX que existe en el RPO concuerda con una versión en la que esta aún albergaba la función VALSFP, sin embargo esta función fue migrada a la rutina LOCXNF2, por lo cual al intentar aplicar un patch con la rutina LOCXNF2 se presenta una duplicidad de función.

Solución
Para solucionar esta ocurrencia es necesario que inicialmente se actualicé la rutina LOCXMEX a una fecha igual o mayor al 26/06/2020, esto con el objetivo de retirar la función VALSFP de la rutina LOCXMEX y evitar la duplicidad. Puedes solicitar el patch con la actualización mencionada al equipo de soporte a través de un ticket.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _