Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Facturación Electrónica Argentina - Comprobante electrónico autorizado pero fue rechazado por el comprador

Ocurrencia
Al realizar la transmisión de una Nota de Crédito Cliente (NCC) el sistema muestra el siguiente mensaje que regresa la AFIP:

"Lote no autorizado: PtoVeta:12 - Tipo:201 - Nro:63 - OK - Comprobante electronico autorizado pero fue rechazado por el comprador."

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de versión 12.1.17

Causa
El problema se presenta por desactualización en la rutina NFAEXML001. La rutina al crear el XML, en la sección de <Opcionales> ID 22, la rutina informa el tag <Valor> con el valor "N". 

Ejemplo: <Valor>N</Valor>

Solución
Para solucionar este problema, deberá ajustar la rutina NFAEXML001.PRW para informar el valor "S" en el tag de <Valor> en la sección de <Opcionales>, ID 22.

Ejemplo: <Valor>S</Valor>

Este cambio se debe realizar únicamente cuando el campo F1_RG1415 tiene un valor mayor a 200 y la factura original fue rechazada.

La sección de opcionales será formada en el XML de forma similar a:

<Opcional><Id>22</Id><Valor>S</Valor></Opcional>

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _