Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo FIjo (SIGAATF) - ATFR072 - Situación valorizada en la fecha - Informe Vacio "No hay datos por exhibir"

Ocurrencia
En el módulo de Activo Fijo (SIGAATF) al ejecutar el informe Situación valorizada en la fecha (ATFR072) se presenta vació indicando que "No hay datos por exhibir"

mceclip0.png

mceclip1.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo FIjo (SIGAATF) - Versión 12


Causa
Este incidente ocurre por no existir datos de movimientos de activos fijos para la configuración de las preguntas indicadas en el informe o bien por inconsistencias de información en las tablas vinculadas con los movimientos del activo fijo.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener creado el grupo de bienes, se anexa ejemplo;

mceclip0.png

mceclip1.png

mceclip2.png

mceclip3.png

mceclip4.png



2. Verifique tener registrado al menos un activo fijo, se anexa un ejemplo;

mceclip5.png




3. Verifique la configuración del parámetro MV_ATFSPRO;

mceclip12.png




4.
Se sugiere habilite el rastreo del DBAccess en la configuración de las preguntas del informe, con la finalidad de que pueda obtener el query principal (GETQUERY) de selección de los registros. para verificar que información le hace falta, se anexa el ejemplo del query de este ejemplo de validación;

MP - DBAccess - Como habilitar el Trace (Rastreo)

mceclip6.png

mceclip7.png

 



5. Garantice que existan registros para presentar en el informe, con base al query principal de selección obtenido del rastreo del DBAccess;

mceclip10.png

mceclip11.png




6. Valide nuevamente la generación del Informe Situación valorizada en la fecha (ATFR072).

MP - ATF - ATFR072 - ¿Cómo generar el informe Situación valorizada en la fecha?

mceclip8.png

mceclip9.png



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Situación valorizada en la fecha (ATFR072)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _