Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Anulación de Recibo de Cobro - variable does not exist CLOCXNFPV on LOCXDLGNF

Ocurrencia
Al intentar anular un recibo de cobro que genero documentos por diferencia de cambio, se presenta el siguiente error log:

"variable does not exist CLOCXNFPV on LOCXDLGNF(LOCXNF.PRW) "

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versiones 12

Causa
El error se presenta por desactualización en la rutina FINA074.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Verifique tener la rutina FINA074 con fecha igual o superior al 29/06/2020.

mceclip0.png

2.- En caso de contar con la rutina desactualizada, deberá solicitar el paquete de actualización al equipo de soporte para Mercado Internacional.

Puede acceder al paquete en la siguiente dirección:

12.1.27: https://r.totvs.io/p/971784

12.1.25: https://r.totvs.io/p/971783

12.1.23: https://r.totvs.io/p/971782

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _