Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA010 – En la inclusión de un empleado al informar el campo departamento envía el mensaje “Help: REGNOIS Problema: No hay registros relacionados a este código”

Ocurrencia
En modulo Gestión de Personal, En la inclusión de un empleado al informar el campo departamento envía el mensaje “Help: REGNOIS Problema: No hay registros relacionados a este código”.

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12

 

Causa
Este incidente ocurre en rutina GPEA010 por diferencias en el tamaño de los campos QB_DEPTO y RA_DEPTO.

 

Solución
Para solucionar esta ocurrencia, debe garantizar tener homologado el tamaño de los campos QB_DEPTO y RA_DEPTO en el diccionario de datos estándar tienen tamaño 9, realice los siguientes pasos

 

1. Ingresar a la rutina Actualizaciones | Archivos | Departamentos - CSAA100 para confirmar el tamaño del campo QB_DEPTO;

SQB.jpg

 

2. Ingresar a la rutina Actualizaciones | Empleados | Empleados – GPEA010 confirme el tamaño del campo RA_DEPTO;

 

SRA.jpg

 

3. En caso de tener diferencias en el tamaño de los campos QB_DEPTO y RA_DEPTO debe realizar el ajuste a través del configurador es importantes destacar que en la funcionalidad estándar del sistema el tamaño de estos campos es de 9.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _