Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINC050 Pantalla de títulos por pagar exhibe datos incorrectos

Ocurrencia
En el módulo Financiero  la consulta FINC050-Títulos por pagar, presenta datos incorrectos en la pantalla de títulos por pagar cuando se tienen registros con el mismo título y prefijo para proveedor diferente. En la información presentada, muestra la información del proveedor que no corresponde.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12.1.25


Causa
Este incidente ocurre por inconsistencia a nivel código de la rutina FINC050.

Solución
Para solucionar esta ocurrencia, confirme que la rutina FINC050 se encuentre con fecha igual o superior al 28/12/2019. Realice los siguientes pasos.

1. Verifique que la fecha de las rutina FINC050 se encuentre actualizada.

2. En caso de no tener las rutina actualizadas, deberá descargar el paquete de actualización correspondiente y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del repositorio(RPO)
- PATCH 12.1.25: DSERFINP-28544_12.1.25.ZIP
3. Ingrese nuevamente a la ejecución de la consulta FINC050 y confirme resultados.

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - SIGACFG - Aplicación de patch en TDS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _