Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA490 - Alias does not exist: RFQ on GP490GRAVA(GPEA490.PRW) 25/01/2019 17:07:58 line : 1043

Ocurrencia
En modulo Gestión de Personal, Después de realizar la generación de los periodos estándar al momento de guardar la información, el sistema envía el mensaje de error "Alias does not exist: RFQ on GP490GRAVA(GPEA490.PRW) 25/01/2019 17:07:58 line : 1043" y termina la ejecución.

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12

 

Causa
Este incidente ocurre en rutina GPEA490 por la ausencias de las tablas RFQ, RCF, RCG

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos

  1. Ingresar a la rutina Consultas|Archivos|Genéricos, en la ruta de búsqueda capturar las tablas RFQ, RCF, RCG para su visualización;

gpea490.jpg

  1. Una vez que se visualizan las tablas RFQ, RCF, RCG, realizar la ejecución de la rutina “Generación de periodos estándar – GPEA490” con resultados favorables;


Por favor descargar el vídeo de validación al final del artículo (EvidenciadeSoporte_GPEA490_KCS.rar). Donde se observa el procedimiento de ejecución con resultados favorables.



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _