Incidencia
Se muestra el mensaje: “El Administrador de Base de Datos ya esta siendo utilizado por otro usuario.” Al ingresar a la siguiente ruta Configurador -> Base de Datos -> Base de Datos en dos ambientes diferentes con un mismo License Server.
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - Protheus 11.1.27 y Superior.
Causa
Este incidente es ocasionado por la falta de configuración de la siguiente variable: SpecialKey dentro del appserver.
Solución
Para solucionar el incidente es necesario realizar los siguientes pasos:
1. Ingresar al archivo appserver.ini;
2. Incluir dentro de la sección general del ambiente del appserver.ini la variable SpecialKey;
3. Realizar los dos pasos anteriores dentro del archivo appserver.ini en los dos ambientes que comparten license server e ingresar al configurador nuevamente en ambos ambientes.
0 Comentarios