Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Error.log: Alias does not exist S on LXNFRG1415(LOCXNF2.PRW) en Pedido de Venta al utilizas opción Preparar Doc. de Salida

Ocurrencia
En módulo Facturación, al intentar generar una factura desde un Pedido de Venta, utilizando para esto la funcionalidad de la rutina de generación de factura del MATA410  ocurre un error.log

"Alias does not exist S on LXNFRG1415(LOCXNF2.PRW)"

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de versión 12

Causa
El incidente ocurre por inconsistencias a nivel Código referente a la grabación del campo RG1415 cuando se genera la factura de Venta desde rutina MATA410.

Solución

Para solucionar este incidente, deberá tener la actualización de las siguiente rutinas:
LOCXARG con fecha igual o superior a 03/04/2020 
LOCXNF con fecha igual o superior a 13/05/2020 
LOCXNF2 con fecha igual o superior a 25/05/2020

Realizar los siguientes pasos:

1. Verifique que la fecha de las rutinas indicadas se encuentren actualizadas.

2. En caso de no tener las rutina actualizadas, deberá descargar el paquete de actualización según la versión/release correspondiente de su ambiente, y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del repositorio(RPO)
- PATCH 12.1.27: PACOTE_DE_CORRECAO_8955232_DMICNS-8600_12.1.27
- PATCH 12.1.25: PACOTE_DE_CORRECAO_8955232_DMICNS-8600_12.1.25
- PATCH 12.1.23: PACOTE_DE_CORRECAO_8955232_DMICNS-8600_12.1.23

3. Ingrese nuevamente a la rutina MATA410 valide el proceso de generación de Factura desde la opción Preparar Doc. Salida y confirme que el error.log no es presentado.

Conozca más:
Para consultar la información contenida en TDN, acceda al siguiente enlace:
TDN: DMICNS-8600_DT_Error_Generar_Factura_Opcion_Mata410_ARG

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - SIGACFG - Aplicación de patch en TDS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _