Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - Pedimentos - Cve Pediment (RSC_CVEPED) - Help: NOSXB Problema: Esta consulta no esta archivada en SXB



Ocurrencia
En el módulo de Compras (SIGACOM) al ingresar a la rutina de Pedimentos (MATA447) e incluir un nuevo registro, se presenta el mensaje de validación al ejecutar la consulta estándar (F3) del campo Cve Pediment (RSC_CVEPED):  

Help: NOSXB Problema: Esta consulta no esta archivada en SXB Solución: Actualice version y/o entre en contacto con soporte Microsiga

mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir por diversas situaciones como por ejemplo, no tener registrada la tabla alfanumérica X2 Operador de regla de aplicación contenida en la tabla de sistema SX5, o haber cambiado el modo de acceso (Compartición) de la tabla SX5 de compartido a exclusivo, tener una consulta estándar (F3) diferente asignada en el campo RSC_CVEPED o bien la consulta estándar  o la validación del sistema del campo RSC_CVEPED es diferente a la creada por el estándar del diccionario de datos, por lo que es necesario revisar las configuraciones involucradas.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener asignada la consulta estándar (F3) X2 en el campo Cve Pediment (RSC_CVEPED) y la validación de sistema (X3_VALID) MT447CVEPED() .AND. IIF (!EMPTY(M->RSC_CVEPED),ExistCpo("SX5","X2"+M->RSC_CVEPED),.T.) como se muestra en la imagen anexa;

mceclip1.png



2. Garantice tener registrada la tabla Alfanumérica X2, lo puede revisar a través dela rutina de Tablas (CFGX016) en el modulo del Configurador, se muestran los valores que debe contener la tabla X2 en la siguiente imagen;

mceclip2.png


3. Verifique el modo de acceso de la tabla SX5 a través de la rutina Diccionario de datos (CFGX031) en el  modulo del configurador, por estándar del diccionario de datos, la compartición de esta tabla es compartida;

mceclip4.png


4. Ingrese por APSDU, abra la tabla SX5, filtre por la tabla (X5_TABELA) igual a X2, garantice que no haya registros duplicados, que el campo de filial este vació si la tabla es compartida o bien tenga el código de la filial en caso de estar la tabla como exclusiva;

mceclip5.png


5. Una vez garantizados los puntos anteriores, ingrese a la rutina de Pedimentos (MATA447), incluya un nuevo registro y ejecute la consulta estándar (F3) del campo Cve Pediment (RSC_CVEPED).

mceclip6.png


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

MP - COM - MATA447 - ¿Cual es el proceso para el registro de cada pestaña en pedimentos de importación?

MP - COM - MATA447 - Pedimentos - Documentación

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _