Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Edición de impuestos no permite realizar la modificación manual


Ocurrencia
En el modulo de compras, al tratar de realizar la edición de impuestos se muestra el siguiente mensaje "El valor modificado es superior la valor máximo permitido para modificación".


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) – A partir de la versión 12.1.23

Causa
Este incidente se presenta debido a que el valor del impuesto calculado es igual a '0'. De acuerdo a la regla de edición de impuestos, nos menciona que se podrá modificar aquellos impuestos donde su valor calculado sea mayor a '0' o bien no se haya generado registro del impuesto.  

Ejemplo:

El impuesto IVP, IB2 e IBI, no podrán ser alterados ya que su valor de impuesto es igual a '0'.

mceclip0.png

Es importante asegurarse que los impuestos que se necesitan modificar o agregar, esten incluidos dentro de la TES.

Solución
Los registros generados con valor '0', se generan por desactualización de las rutinas IMPGNER y M100XIBP.

Se debe aplicar la actualización de las rutinas con una fecha igual o posterior a las siguientes:

  • IMPGENER.PRX 20/03/2020
  • M100XIBP.PRX 26/02/2020
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _