Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA240 – Al realizar la captura de ausencias con un nuevo tipo, no nos permite ingresar ausencias continuas

Ocurrencia
En modulo Gestión de Personal, al realizar la captura de ausencias con un nuevo tipo ausencias, no nos permite la captura de ausencias consecutivas

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12

 

Causa
Este incidente ocurre en rutina GPEA240 – Ausencias desactualizada

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

 

Por favor descargar el vídeo de validación al final del artículo (EvidenciadeSoporte_GPEA240_KCS.rar). Donde se observa el procedimiento de ejecución con resultados favorables.


Consideraciones previas para la aplicación del patch:

  • Verifique tener la rutina GPEA240 igual o superior al 04/11/2019; Caso contrario, solicite el patch de actualización a Soporte Mercado Internacional través de un ticket de atención;

  • La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

  • Para realizar la captura de ausencias continuas debe garantizar la configuración del campo Cod.Mov.Previ (RCM_TPIMSS) con una de las siguientes opciones: "00-Sin movimientos", "03-Subsidio" y "06-Accidente de trabajo";

Una vez aplicado el patch y configuración correspondiente ingrese nuevamente a la rutina Ausencias – GPEA240 y confirme el resultado.


Para mayor información de las consideraciones previas y configuración requerida como apoyo adicional se anexa link TDN que contiene el boletín técnico https://tdn.totvs.com/pages/viewpage.action?pageId=520095998

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _