Ocurrencia
Al intentar registrar una orden de pago cuando en los parámetros iniciales se indica que se agrupen las órdenes de pago por todos, al realizar el pago se selecciona al proveedor, pero el sistema está colocando el primero que se muestra en la lista
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.25
Causa
Este incidente ocurre por la desactualización de la rutina Orden de pago - FINA085A así como desactualización de librería
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Solicite al área de soporte el patch de actualización de la rutina FINA085A con una fecha igual o superior al 15/04/2020;
2. Actualice el patch de librerías:
- Português -https://suporte.totvs.com/portal/p/10098/download?e=962231
- Inglês - https://suporte.totvs.com/portal/p/10098/download?e=962233
- Espanhol -https://suporte.totvs.com/portal/p/10098/download?e=962232
3. Ingrese nuevamente a registrar la orden de pago para garantizar que el incidente ya no sea presentado.
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