Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINR15H- Títulos en abierto Error.log type mismatch on compare on FID010GR4(FINR15H.PRX)

Ocurrencia
En módulo Financiero, al intentar realizar la emisión del informe FINR15H-Títulos en abierto  se genera error.log: type mismatch on compare on FID010GR4(FINR15H.PRX)

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12

Causa
Se identifica que el incidente ocurre por inconsistencias en diccionario de datos del ambiente, específicamente para el grupo de preguntas FIN15H en donde no está incluida la pregunta 11, la cual es utilizada para la impresión del informe.  El incidente se presenta para los releáses anteriores a 12.1.25. Para la versión/releases vigente 12.1.27, ya se encuentran considerados. Para ambientes con diccionarios de datos anteriores a dicha versión, deberá realizarse la actualización de forma manual.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Realice un respaldo del archivo SX1 del ambiente.
2. Con acceso exclusivo al sistema (ningún usuario conectado) ingresar por medio del módulo Configurador en opción Base de Datos>Diccionario>Base de Datos, posicionarse en el apartado de "Preguntas" y localizar el grupo de Preguntas FIN15H por medio del icono de búsqueda.
mceclip1.png

3. Dar click en la opción Editar e incluir la pregunta 11 como se muestra a continuación

mceclip2.png

4. Confirme la actualización y confirme los cambios en diccionario de datos.

5. Valide nuevamente la emisión del informe FINR15H-Títulos en abierto y confirme que el informe se emite sin generar error.log

Notas: En el archivo adjunto en sx10001_fin15h.zip del artículo se encuentran disponibles las preguntas del diccionario de datos estándar para el grupo de preguntas FIN15H

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _