Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - M-MESSENGER NO PERMITE ENVIO DE E-MAIL EN LA INCLUSIÓN DE PRODUCTOS

Ocurrencia
En el uso de funcionalidad M-Messenger para el evento de inclusión de producto no se realiza el envío de e-mail.
mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) – A partir de versión 12

Causa
Este incidente puede ocurrir por errores en las configuraciones de Protheus, o por configuraciones de privacidad en el servidor de e-mail que tiene bloqueo de DNS. En el caso de este artículo, se indicarán las configuraciones para un servidor de gmail.

Solución
Para solucionar esta ocurrencia, revise las siguientes configuraciones:
1. En el módulo Configurador, ingrese a la opción Entorno>E-mail/proxy>Configurar y confirme la correcta configuración.
mceclip0.png

mceclip1.png

mceclip2.png

mceclip3.png

2. En el módulo Configurador, en el apartado Usuario>Contraseñas>Usuarios configure el e-mail para el usuario correspondiente.

mceclip4.png
3. En el módulo Configurador, a través de la opción Entorno>Archivos>Parámetros revise los parámetros de configuración:
- MV_EMCONTA: Indica que cuenta es utilizada para envío de e-mails automáticos por el sistema.  
mceclip5.png

- MV_EMSENHA: Indica cual es la clave de cuenta utilizada para envió de e-mails automáticos por el sistema.

- MV_RELAUSR: Usuario para Autenticacion en el Servidor de Email
mceclip6.png

- MV_RELSERV: Nombre de Servidor de Envio de E-mail utilizado en los informes
mceclip7.png

- MV_RELAUTH: Determina si el servidor requiere Autenticacion.  

mceclip8.png

4. En rutina MATA045-M-messenger incluir el evento de inclusión de Producto en usuario correspondiente.
mceclip9.png

5. Revisar las Configuraciones de la cuenta de correo que se ha configurado para el envío de e-mail,  ya que algunos servidores de correo electrónico como es el caso de GMAIL, tienden a tener un bloqueo de DNS que verifica el acceso para posibles aplicaciones inseguras y bloquea la autenticación del envío de correo electrónico. En tales casos, es necesario liberar el acceso en la configuración del correo electrónico.

- Ingrese a la cuenta y Active la opción de "Acceso a Aplicaciones Menos Seguras"

mceclip10.png

mceclip11.png

mceclip12.png

6. Ingresar al Módulo de Compras y confirmar que en la inclusión de Producto se envíe el e-mail correspondiente acorde a las configuraciones, y el mensaje inicial ya no se presenta.

mceclip13.png

- Confirmación de e-mail

mceclip14.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _