Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA101N – TopConn - Error 0 on SetField - Field: EZ_NATUREZ Table: _SC00 in file D:\bamboo-agent-5.7.2\xml-data\build-dir\TP11-TECX17V3-TECXWIN64\lib\top.cpp at line 917 on M


Ocurrencia
En el módulo de Compras (SIGACOM) al incluir una factura de entrada es presentado el error.log: 

TopConn - Error 0 on SetField - Field: EZ_NATUREZ Table: _SC00 in file D:\bamboo-agent-5.7.2\xml-data\build-dir\TP11-TECX17V3-TECXWIN64\lib\top.cpp at line 917  on MULNATCC(FINXNAT.PRX) 20/11/2019 14:50:31 line : 2058


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente ocurre por desactualización de las rutinas FINXNAT, LOCXNF y MATA103 involucradas en el escenario reportado.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener las siguientes rutinas con las siguientes fechas igual o superior; En caso de que tenga otras fechas, solicite a soporte MI la actualización de las rutinas vía ticket (DSERFINP-29008, DSERFINP-31061 y DMICNS-7439);

  • FINXNAT.PRX con fecha 27/02/2020
  • LOCXGEN.PRW con fecha 29/01/2020
  • LOCXNF.PRW con fecha 28/01/2020
  • LOCXNF2.PRW con fecha 27/01/2020
  • MATA103.PRW con fecha 14/05/2020

 

2. Se sugiere descargar el archivo de librerías acorde a la versión/release de su ambiente y aplicar a su ambiente de PRUEBAS con previo respaldo del RPO: https://suporte.totvs.com/portal/p/10098/download#000006/368/TFLIB/ ;

mceclip0.png


3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Valide nuevamente la inclusión de una factura de entrada (MATA101N).

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Factura de entrada (MATA101N)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _