Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - PA con Cheque de Terceros "El campo Valor Moneda seleccionada no se completó"

Ocurrencia
En módulo Financiero, en la rutina Orden de Pago Mod II (FINA847) se identifica inconsistencia en la generación de un Pago Anticipado (PA) con un cheque de terceros al intentar grabar, se detona ventana de Help: VAL. MONEDA SELECCIONADA "El campo Valor Moneda seleccionada no se completó" y ya no permite grabar el Pago Anticipado (PA).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente ocurre por inconsistencias a nivel código en la rutina Orden de Pago Mod. II, por lo que se realiza la corrección, para que valide correctamente el campo de documentos propios, de esta forma ya no se envía el mensaje y permite grabar.

Solución

Para solucionar este incidente, deberá tener la actualización de las rutinas FINA850 y FINRETARG con fecha igual o supero al con fecha igual o superior al 25/09/2019. Realizar los siguientes pasos:

1. Verifique que la fecha de las rutinas FINA850 y FINRETARG se encuentre con fecha igual o superior al 25/09/2019.

2. En caso de no tener la rutina actualizada, deberá descargar el paquete de actualización según la versión/release correspondiente de su ambiente, y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del repositorio(RPO)
- PATCH 12.1.17: PACOTE_DE_CORRECAO_6486706_DMICNS-6683_12.1.17
- PATCH 12.1.23: PACOTE_DE_CORRECAO_6486706_DMICNS-6683_12.1.23
- PATCH 12.1.25: PACOTE_DE_CORRECAO_6486706_DMICNS-6683_12.1.25

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - SIGACFG - Aplicación de patch en TDS

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _