Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - FISR501 - Error.log: argument #0 error, expected D->C, function dtos on RUNREPORT(FISR501.PRW)

Ocurrencia:
En módulo Libros Fiscales, al intentar emitir el informe FISR501- Informe Libro Retenciones para país Paraguay,  se detona error.log: "argument #0 error, expected D->C, function dtos on RUNREPORT(FISR501.PRW)"

 mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) – A partir de versión 12

Causa
Este incidente ocurre por inconsistencias en diccionario de datos del ambiente, específicamente por la falta del grupo de preguntas FSR501 el cual debe ser incluido de forma manual.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Realizar respaldo del diccionario de datos de su ambiente.
2. En el módulo configurador ingresar a Diccionario>Base de Datos>Diccionario, posicionarse en el apartado de "Preguntas".
- Dar click en el botón Incluir mceclip1.png

- Agregue el grupo de preguntas FSR501 como se muestra en la siguiente imagen:

mceclip0.png

- Realice la actualización del Diccionario de Datos

3. Ejecute nuevamente la emisión del informe y confirme que ya no es detonado el error.log

Conozca más
Para mayor información le sugerimos revisar la información de TDN:
TDN_DMICNS-7973_DT_Informe_Libro_RetencionesS_PAR

Notas: En el archivo adjunto en sx10101_fsr501.zip del artículo se encuentran disponibles las preguntas del diccionario de datos estándar para el grupo de preguntas FSR501

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _