Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Ayuda: MOTBX - Mot. Cancel. DIF no se encontró - FINA084

Ocurrencia
En el proceso de generar documentos por diferencia de cambio automática en cuentas por pagar, se presenta el siguiente mensaje impidiendo completar el proceso: "AYUDA:MOTBX Mot. Cancel. DIF no se encontró"


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12117

Causa
El error es provocado por la configuración que se tiene en la TES utilizada para generar los documentos fiscales por diferencia de cambio.

Solución
Para dar solución a este incidente, deberá realizar el siguiente procedimiento:

1.- Ingresar a la rutina de Proveedores (MATA020), seleccionar el proveedor para el cual se va a generar el documento de diferencia de cambio y dar click en la opción de visualizar, identificar los campos A2_TESC y A2_TESD.

 

2.- Ingresar a la rutina Tipos de Entrada y Salida (MATA080), identificar la TES que se tiene configurada en los campos A2_TESC y A2_TESD, dar click en la opción de modificar para cambiar la configuración del campo F4_DUPLIC = "N - NO". Grabar los cambios realizados en la TES.

 

3.- En la rutina de Tabla de Motivos de Baja (FINA490), registrar el motivo "DIF" con la siguiente configuración:

mceclip0.png 

 

4.- Generar la orden de pago y confirmar que sean generados los documentos de diferencia de cambio.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _