Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Error log array out of bounds ( 0 of 9 ) on SFVLREXENNG(MATRAR1B.PRW)

Ocurrencia
En el módulo Fiscal, al ingresar a la rutina MATRAR1B y tratar de generar el informe, se detona el siguiente error log: (array out of bounds ( 0 of 9 ) on SFVLREXENNG(MATRAR1B.PRW)).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - A partir de la versión 12.1.23

Causa
Este incidente ocurre cuando en la tabla SA2 - Proveedores informados en el campo A2_TIPO = 'J' o 'F' o 'Vacío' .

Solución

Para solucionar este error, es necesario validar que no exista ningún proveedor sin tener informado el campo A2_TIPO o con un tipo diferente a los localizados para el país Argentina:('I','N','V','S','M','E','X').

Ejemplo: A2_TIPO = J o F 

En caso de identificar un proveedor con tipo 'J', 'F' o 'Vació', ajuste el valor informado acorde a los tipos definidos para la localización de ARGENTINA.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _