Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Opción no disponible en el Protheus. Función: MATA710

Ocurrencia
En el módulo Stock/Costos, al ejecutar la rutina MRP que se encuentra en el menú, se presenta el error: Opción no disponible en el Protheus. Función: MATA710.

img01.jpg

img02.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - A partir de la versión 12.1.23

Causa
Este incidente ocurre porque la rutina de MRP MATA710 fue descontinuada a partir de la versión de Protheus 12.1.7 y sustituida por la nueva rutina de MRP MATA712, sin embargo, el menú del módulo Stock/Costos sigue haciendo referencia a la rutina antigua.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Ingrese a la rutina de Menús con acceso exclusivo al Configurador del Sistema;

img02-5.jpg

2. Marque únicamente el menú del módulo Stock/Costos y haga clic en Ok;

img03.jpg

3. Haga clic en el botón Adicionar;

img04.jpg

4. Confirme los mensajes de Atención que indiquen que las rutinas ya se agregaron al nuevo menú;

img05.jpg

img06.jpg

5. Seleccione el ítem MRP en el menú del lado derecho y haga clic en el botón Detalles;

img07.jpg

img08.jpg

6. Informe la rutina MATA712 en lugar de la rutina MATA710 en el campo Programa y haga clic en el botón Ok;

img09.jpg

7. Haga clic en el botón Generar;

img10.jpg

8. Informe el nombre del módulo SIGAEST y haga clic en Generar;

img11.jpg

9. Confirme la generación del menú;

img12.jpg

10. Confirme la sustitución del menú y la creación de la copia de seguridad;

img13.jpg

img14.jpg

11. Haga clic en el botón Cerrar y confirme la finalización del mantenimiento;

img15.jpg

img16.jpg

12. Haga clic en el botón Salir y finalice la sesión del Configurador;

img17.jpg

13. Inicie sesión en el módulo Stock/Costos y ejecute la rutina MRP;

img18.jpg

14. Si ejecuta el Formulario de Atención mediante la combinación de teclas Shift F6, podrá verificar que la rutina correspondiente es MATA712.

img19.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _