Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error Log variable is not an object on F850CLICK(FINA850.PRW)



Ocurrencia
En el módulo Financiero, al tratar de generar una orden de pago se genera el siguiente error log: variable is not an object on F850CLICK(FINA850.PRW).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Este error se produce debido a la versión contenida en su ambiente de binarios.

Solución
Para solucionar esta ocurrencia, realice estos pasos:

1. Deberá actualizar su versión de binarios con una fecha superior a: 

APPSERVER
20-02-19-P12_APPSERVER_WINDOWS.ZIP

SMARTCLIENT
20-02-21-P12-SMARTCLIENT_BUILD-19.3.0.1_WINDOWS_X86.ZIP

2. Confirme que las rutinas involucradas en el proceso de la Orden de Pago, se encuentren con una versión igual o superior a las siguientes:

  • FINA847.PRW 30/12/2019 15:19:46
  • FINA850.PRW 20/02/2020 15:09:16
  • FINA850A.PRW 15/04/2019 14:19:48
  • FINA850I.PRW 20/02/2020 15:09:16
  • FINRETARG.PRW 25/02/2020 20:23:39
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _