Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Recolección de datos (SIGAACD) - ACDV150 – Falla en la grabación de la transferencia – Help MA260LOTE Numero de Sublote



Ocurrencia
En el módulo Recolección de datos (SIGAACD) al realizar una transferencia entre dirección (ACDV150) se presente un mensaje de validación: 

Falla en la grabación de la transferencia – Help MA260LOTE Numero de Sublote


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Recolección de datos (SIGAACD) - Versión 12

Causa
Este incidente ocurre por la desactualización de la rutina 


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener rutina MATA261 con la siguiente fecha igual o superior a 11/07/2019; En caso de que tenga otras fechas, solicite a soporte MI la actualización de las rutinas vía ticket (DMANMAT01-20398);

2. Descargue el archivo de librerías acorde a la versión de su ambiente: https://suporte.totvs.com/portal/p/10098/download#000006/368/TFLIB/ 

3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Valide nuevamente la transferencia entre dirección (ACDV150), esta rutina permite el movimiento de producto/materiales, que tienen control de ubicación, entre almacenes y/o direcciones.


El parámetro MV_ACDTRLT hace viable el cambio entre lotes de productos cuando se accede a esta rutina vía recolector de datos, de esta manera se muestra una interfaz para digitar el lote destino y su respectiva fecha de validez.

Importante: Aplicable solamente en entornos que no tienen control interno de etiquetas (tabla CB0).


Procedimiento cómo realizar la transferencia de dirección:

  1. En Stock, seleccione la opción Transf. Dirección.
  2. Informe la dirección de origen.
  3. Informe la dirección de destino.
  4. Verifique la transferencia.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Help On-Line - Recolección de datos (SIGAACD)

MP - EST - Help MA260LOTE Es obligatorio tipear el número de sublote

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _