Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA400 – Al capturar el campo fecha Inicio (RCH_DTINI) envía mensaje de alerta “Help: Problema: La fecha de Fin no puede ser anterior a la Fecha de Inicio”

Ocurrencia
En modulo Gestión de Personal, - Al capturar un periodo el campo fecha Inicio envía mensaje de alerta “Help: Problema: La fecha de Fin no puede ser anterior a la Fecha de Inicio” no permite continuar con la captura del periodo.

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12

 

Causa
Este incidente ocurre por inconsistencias identificadas en la rutina GPEA400 – Periodos.

 

Solución
Revise y realice los siguientes pasos en la aplicación de patch para la actualización de la rutina donde se presenta la situación reportada:

 

Como apoyo adicional para esta configuración por favor descargar el vídeo de validación al final del artículo (EvidenciadeSoporte_GPEA400_KCS.rar). Donde se observa la aplicación del patch y procedimiento de ejecución con resultados favorables.

 

  1. Verifique en su ambiente tener la rutina GPEA400.PRW y GPEA400A con fecha igual o superior al 21/01/2020; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;

  

  1. La alternativa de la aplicación del patch, es sugerido utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

  

  1. Una vez aplicado el patch Ingresar a SIGAGPE >> Actualizaciones | Definic. Calculo | Periodo (GPEA400); Realicé la captura de dos periodos continuos y confirmé el resultado.


Para mayor información de las consideraciones previas y configuración requerida como apoyo adicional se anexa link TDN que contiene el boletín técnico https://tdn.totvs.com/display/LMPESP/7505922_DMINA-7851_DT_No_permite_capturar_mas_de_un_periodo_a_la_vez_MEX

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _