Ocurrencia
En modulo Gestión de Personal, - Al capturar un periodo el campo fecha Inicio envía mensaje de alerta “Help: Problema: La fecha de Fin no puede ser anterior a la Fecha de Inicio” no permite continuar con la captura del periodo.
Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12
Causa
Este incidente ocurre por inconsistencias identificadas en la rutina GPEA400 – Periodos.
Solución
Revise y realice los siguientes pasos en la aplicación de patch para la actualización de la rutina donde se presenta la situación reportada:
Como apoyo adicional para esta configuración por favor descargar el vídeo de validación al final del artículo (EvidenciadeSoporte_GPEA400_KCS.rar). Donde se observa la aplicación del patch y procedimiento de ejecución con resultados favorables.
- Verifique en su ambiente tener la rutina GPEA400.PRW y GPEA400A con fecha igual o superior al 21/01/2020; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;
- La alternativa de la aplicación del patch, es sugerido utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;
- Una vez aplicado el patch Ingresar a SIGAGPE >> Actualizaciones | Definic. Calculo | Periodo (GPEA400); Realicé la captura de dos periodos continuos y confirmé el resultado.
Para mayor información de las consideraciones previas y configuración requerida como apoyo adicional se anexa link TDN que contiene el boletín técnico https://tdn.totvs.com/display/LMPESP/7505922_DMINA-7851_DT_No_permite_capturar_mas_de_un_periodo_a_la_vez_MEX
0 Comentarios