Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Alias does not exist: CE1 on BTRISSMUN(FINXFIN.PRX)

Ocurrencia
En el módulo Financiero, al incluir un titulo financiero desde la rutina Cuentas por Pagar FINA050, aparece el error log "MP - FIN - Alias does not exist: CE1 on BTRISSMUN(FINXFIN.PRX)"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
El incidente ocurre por inconsistencias en la base de datos, ya que en la base de datos se encuentran los campos de localización Brasil E2_BTRISS, E2_CODSERV, E2_VRETBIS los cuales no deben estar presentes en la localización Colombia

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Realice un respaldo previo de su base de datos y diccionario;
2. Con acceso exclusivo, ingrese al módulo Configurador -> Base de datos -> Base de datos y elimine los campos de localización Brasil: E2_BTRISS, E2_CODSERV, E2_VRETBIS;
1.jpg
3. Guarde los cambios, ingrese nuevamente a la rutina para registrar el título para garantizar que el error log no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _