FAQs - Suporte técnico

FRAMEWORK - Framework (Línea Protheus) MI - Selección incorrecta de items

Ocurrencia
En cualquier modulo del sistema, al utilizar la opción de otras acciones para relacionar el documento con otros títulos, en la ventana de selección de títulos, avanzando al último ítem de la lista presentada, la selección es incorrecta ya que es seleccionado un ítem que no corresponde:
1.jpg

Ambiente
FRAMEWORK - Framework (Línea Protheus) MI - A partir de la versión 12

Causa
El incidente ocurre por smartclient desactualizado,

Solución 
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Realice la descarga del smarclient y librerias disponibles en el portal del cliente:
- LIB https://suporte.totvs.com/portal/p/10098/download?e=962232

- SMARTCLIENT https://suporte.totvs.com/portal/p/10098/download#000006/368/    

2. Realice un respaldo previo de su binario y RPO, actualice los archivos
3. Ingrese a la rutina y valide que la selección ya se realice correctamente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _