Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Selección de títulos para certificados de retención FISA015

Ocurrencia
En el módulo de Libros fiscales, al intentar seleccionar los títulos de un tercero para generar los certificados de retención desde la rutina FISA015, la opción “Seleccionar Todas” no realiza ninguna acción

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - A partir de la versión 12.1.17 

Causa
Ese incidente ocurre, por la función FISA015(), para Colombia, ya que es necesario agregar un nuevo índice al crear la tabla temporal de los títulos cuando el impuesto informado en la pregunta ¿Impuesto? sea diferente de ICA.

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Verificar que la rutina FISA015 se encuentre actualizada con una fecha igual o superior al día 08/07/2019;
2. Solicite al área de soporte el patch de actualización de la rutina correspondiente;
3. Aplique el patch inicialmente en un ambiente de pruebas y respaldando previamente el RPO;
4. Ingrese nuevamente a la rutina para generar los certificados y verifique que todos los títulos sean seleccionados con la opción Seleccionar Todas.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _