Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Error en la preparación del archivo de trabajo para que procedure actualice saldos

Ocurrencia
En el módulo de Contabilidad, al realizar un lanzamiento contable, con los stored procedures instalados, la tabla TRW no está siendo creada en la instalación


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Todas las versiones

Causa
Este incidente ocurre por desactualización de los Stored Procedures de contabilidad

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1.Verifique que la rutina CFGX051 tenga una fecha igual o superior al día 14/08/2018;
2. Descargue la última actualización de los archivos Stored Procedures disponibles en el portal del cliente TOTVS;
3. Actualice los stored procedures 01, 02, 03 y 06 en la carpeta system;
4. Acceda al configurador y desinstale los stored procedures;
5. 
Una vez actualizada la rutina CFGX051 y desinstalados los Stored Procedures, automáticamente se va a apagar la tabla TRWxx0_SP de la base de datos, sin embargo, la tabla TRWxxSP no es eliminada automáticamente, en este caso debe realizarlo manualmente;
6. Realice un refresh en la carpeta de tablas en la base de datos para confirmar si realmente están excluidas;
7. Reinstale los procedures;

Importante: Realice el procedimiento inicialmente en un ambiente de pruebas y verifique que el parámetro MV_ATUSAL tenga contenido igual a 'S'.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _