Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - FISR601. Error.log: invalid macro source (SSYacc0105e: Error token)

Ocurrencia
En módulo Libros Fiscales, al ingresar a la rutina FISR601-Planilla Ingresos Brutos Totales y Gastos, se detona error.log:

invalid macro source (SSYacc0105e: Error token failed, no valid token):({|| aResp := RetMvPar(), __ReadVar :=' MV_PAR03 ',lOk := NaoVazio(),aPergunta[ 3,8] := ,RetMvPar(aResp,__oDlg),lOk}) on MONTABLOCK(APLIB090.PRW) 19/02/2020 20:54:44 line : 2476
mceclip0.png


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) – A partir de versión 12

Causa
Este incidente ocurre por inconsistencias en diccionario de datos del ambiente, específicamente para el grupo de preguntas FISR601 en dónde la pregunta 3 está definida como tipo Carácter, la correcta configuración de la pregunta debe ser de tipo Numérico.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Realizar respaldo del diccionario de datos de su ambiente.
2. En el módulo configurador ingresar a Diccionario>Base de Datos>Diccionario, posicionarse en el apartado de "Preguntas".
- Localizar el grupo de preguntas FISR601 y dar click en el botón Editar mceclip1.png

- Modificar la pregunta número 3 como tipo "Numérico" 

mceclip2.png

3.- Ingresar nuevamente a la rutina FISR601-Planilla Ingresos Brutos Totales y Gastos y confirme que el error.log no es presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _