Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - APB México - Error DIOT: Matriz Tradución País Ext - Sat - Inexistente

time.png Tiempo aproximado para lectura: 00:00:58 min.

Ocurrencia
Al ejecutar el programa LMX304AA - Declaración Informativa de Operaciones de Terceros,  es impreso en el reporte el mensaje : Matriz Tradución Pais Ext - Sat - Inexistente, para un determinado Proveedor.

Ejemplo: 

mceclip1.png

Ambiente 
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Cuentas por Pagar (APB) – A partir de la versión TOTVS12.

Causa
Para la emisión del reporte LMX304AA -Declaración Informativa de Operaciones de Terceros -  el Sistema requiere contar con los códigos del País indicados por la entidad SAT- Servicio de Administracion Tributaria, los cuales estarán relacionados a la Persona Jurídica o Física  existente en el Proveedor , ademas de la parametrización de la Matriz de traducción Pais Ext.

Solución

A- Identifique  el Proveedor y Persona jurídica o Física para determinar el código del País. Para ello utilize los programas:

UTB031AA - Proveedor

UTB006AA - Persona jurídica 

UTB030AA - Persona Física

B- Verifique que el campo País, en el programa UTB000AA - País  sea el establecido por el SAT. 

Ejemplo:

mceclip3.png

C-  Proceda a registrar en el programa DCU022AA- Matriz trad Pais Externo,  la Matriz de Traducción País y País Externo,  respetando la nomeclatura indicada en el ejemplo: 

mceclip7.png

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _