Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - No es posible registrar Factura de Compra y Nota de Débito de Proveedor con mismo número

Ocurrencia
En el módulo Compras, al intentar registrar una Nota de Débito de Proveedor (NDP) en la rutina  MATA466N utilizando los datos de Proveedor, Tienda de Proveedor, Serie y Número de Documento utilizados en una Factura de Compra (NF) previamente registrada; el sistema presenta un mensaje que indica que la serie original fue alterada y modifica automáticamente la serie agregando dos caracteres.

img01.jpg

img02.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir da versión 11.80

Causa
Este comportamiento ocurre porque el sistema no está diseñado para soportar la inclusión de documentos de entrada que contengan el mismo proveedor, tienda, número de documento y serie, aun cuando estos documentos sean de especie diferente.

Solución
Como alternativa ante la situación de no ser posible la inclusión de documentos de entrada para el mismo proveedor con misma numeración y serie, se implementó la funcionalidad de alterar automáticamente la serie del documento en el ingreso de los comprobantes cuando ya existe un documento de otra especie registrado para el mismo proveedor con el mismo número y serie.

Ejemplo: Si en el registro de un comprobante NF, el sistema detecta que ya existe el comprobante NDP con el mismo número y serie para el mismo proveedor, altera automáticamente la serie.

Esta opción de agregar caracteres a la serie del documento permite diferenciar la clave única del Sistema con lo cual es posible continuar con el registro del comprobante.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _