Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Error por la existencia de RPO´s con versiones de Lib´s diferentes ( XX4, XXD, XXV, XB0, SXH y SXI para el banco de datos)


Ocurrencia
A partir de las librerías (versión 11 y versiones release 12) las tablas XX4, XXD, XXV, XB0, SXH y SXI para bases de datos TOPCONNECT, serán importadas para el banco de datos, dejando de existir como tablas locales; por lo cual se ha incluido una protección para validar que en un ambiente Protheus no se pueda poseer RPO´s con diferentes versiones de Lib´s usadas al mismo tiempo.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Protheus 11.80 y Superior.

Causa
Se presenta un error o advertencia (Tabla SXH en la base de datos y el StarPath),cuando el sistema verifica que existe alguna de las tabla (XX4, XXD, XXV, XB0, SXH y SXI) tanto en el banco de datos como localmente, por lo que el sistema terminará la sesión con la finalidad de evitar inconsistencias.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Respalde la tabla (que esté generando el error) localizado en su carpeta \system

Ejemplo: 

mceclip0.png
2. Borre el archivo SXH y su respectivo CDX de la carpeta  \system
3. Ingrese por APSDU, respalde su tabla SXH y posteriormente drope la misma.
4. Ingrese al sistema y confirme.

Este mismo proceso deberá ser realizado para cualquiera de las tablas, cuando se genere un error similar.

Para un mayor detalle, puede consultar el siguiente link: https://tdn.totvs.com/pages/releaseview.action?pageId=268816183

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _