Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

TOTVS RH - TOTVS RH (Línea Protheus) – MI - Capacitación (SIGATRM) - Alias does not exist on RHMSMM(RHLIBDB.PRX)

TOTVS RH - TOTVS RH (Línea Protheus) – MI - Capacitación (SIGATRM) - Alias does not exist on RHMSMM(RHLIBDB.PRX)

Ocurrencia
En el módulo de Capacitación, al realizar el registro de una competencia desde la rutina Competencias - APDA050, en el momento de grabar la información aparece el error log: "Alias does not exist on RHMSMM(RHLIBDB.PRX) 21/08/2017 13:53:49 line : 2790"


Ambiente

TOTVS RH - TOTVS RH (Línea Protheus) – MI - Capacitación (SIGATRM) - A partir de la versión 12.1.17

Causa
Este incidente ocurre por la desactualización de la rutina RHLIBDB.PRX

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Verifique que la rutina RHLIBDB tenga una fecha igual o superior al 16/09/2019;
2. Solicite el patch de actualización al área de soporte;
3. Aplique el patch inicialmente en un ambiente de pruebas y respalde previamente su RPO;
4. Ingrese nuevamente a la rutina de competencias para grabar la información y validar que el incidente ya no se presente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _