FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - La rutina Generación de Notas (MATA468N) no permite crear filtros

Ocurrencia
En el módulo de Facturación (SIGAFAT), la rutina generación de notas (MATA468N) no permite crear un filtros a través de la opción Filtrar.

mceclip1.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.17

Causa
Este incidente se presenta por desactualización de la rutina FWMBROWSE.PRW, la cual pertenece al paquete de actualización de Librerías (LIBS). 

Solución
Para solucionar este incidente, realice los siguientes pasos en modo exclusivo:

 

1.- Descargar el PATCH de corrección liberado en el ISSUE DFRM1-20663.

Paquete de actualización versión 12.1.17

Paquete de actualización versión 12.1.23

Paquete de actualización versión 12.1.25

 

2.- Realizar un respaldo de su repositorio de objetos (Archivo .RPO).

 

3.- Aplicar sobre su repositorio de objetos el PATCH descargado en el paso 1, si es el caso que el sistema pregunte, aplique sólo los fuentes actualizados.

 

4.- Validar la creación filtros en la rutina de Generación de Notas (MATA468N).

 

Conozca más:

Versão LIB 20200214_P12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _