Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Documento en moneda extranjera debe especificar Tasa de Cambio

Ocurrencia 
En el módulo de Facturación, al intentar realizar la transferencia de un documento electrónico en moneda extranjera desde la rutina Transmitir factura electrónica - MATA486, el documento es rechazado indicando que el documento en moneda extranjera debe especificar Tasa de Cambio:

1.jpg
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - 12.1.25

Causa
Ese incidente ocurre porque el archivo INI no cuenta con el nodo cac:PaymentExchangeRate y desactualización de la rutina M486XFUNCO

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Para la generación documentos en moneda diferente de pesos colombianos (COP) en el XML se deberá tenerse creado el nodo cac:PaymentExchangeRate, para lo cual se deberán agregar las siguientes líneas en los archivos con extensión .INI:

Importante: Si la línea [109] ya se encuentra con contenido, asigne el último número disponible en el .INI
2.jpg
2. Verifique que la fecha de la rutina M486XFUNCO sea igual o superior al día 11/02/2020, de lo contrario solicite el patch correspondiente al área de soporte;
3. Aplique el patch y realice nuevamente la transferencia del documento para verificar que el incidente no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _