Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA070 – Baja Cuentas por Recibir – Help: TITNAOXADO Problema: Este título no se dio de baja



Ocurrencia
En el módulo de Financiero (SIGAFIN), al tratar de anular una baja realizada a través de la rutina Bajas por recibir (FINA070) es presentado un mensaje de validación:

Help: TITNAOXADO
Problema: Este título no se dio de baja, por lo tanto, no podrá anularse su baja
Solución: Verifique si la opción seleccionada es la que realmente deberá ejecutarse, o seleccione algún título que haya sido dado de baja para realizar esta anulación

mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente ocurre porque hace falta alguna información en la validación de la rutina, que confirma que el titulo está realmente dado de baja.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Corrobore tener rutina FINA070 con la siguiente fecha 21/02/2020 igual o superior; En caso de que tenga otras fechas, solicite a soporte MI la actualización de las rutinas vía ticket (DSERFINR-23574);


2. Se sugiere descargue el archivo de librerías acorde a la versión de su ambiente 0-01-21-LIB_LABEL_06012020_P12


 

3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Proporcione la configuración de los parámetros: MV_BXDTFIN, MV_DATAFIN;

Parametro Tipo Descripción
MV_BXDTFIN C No permite fecha de baja menor que fecha contenida en parametro MV_DATAFIM (1=Permite, 2=No Permite)
MV_DATAFIN D Fecha limite para la ejecucion de las operaciones financieras
 





5. Revise en las tablas SE1 - Cuentas a Recibir y SE5 - Movimiento bancario, la información de los campos: E1_BAIXA, E1_ORIGEM, E1_SALDO, E1_VALOR, E5_BAIXA, que valida la rutina para confirmar que el titulo realmente está dado de baja y proceder con la anulación de esta baja;


6. Realice una nueva inclusión de un título de cuenta por pagar;

  • Realice la baja
  • Después realice la anulación
  • Compare los registros de las tablas SE1 y SE5 del título que sí pudo dar de baja contra los registros del título que no puede dar de baja, para revisar qué campo es el que hace falta información y por este motivo la rutina FINA070 no reconoce la baja.
  • Por ejemplo, que el campo E1_BAIXA este vacío


Importante:

Las actividades de FIX de la base de datos en el cliente, excede el alcance de soporte TOTVS al producto estándar




7. Una vez realiza el ajuste/corrección de la inconsistencia de información, valide nuevamente la anulación de la baja del título que detono el mensaje de validación Help: TITINAOXADO.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Baja por cobrar (FINA070)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _