FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBR500 – Balance Patrimonial ciclado por referencias circulares en los entes contables con el ente superior



Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al generar el informe de Balance Patrimonial (CTBR500) se queda ciclado sin generar el informe.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 11.80


Causa
Este incidente suele ocurrir por referencias circulares en los entes contables (Plan de cuentas - CT1, Centros de Costos ( CTT, Ítem contable  - CTD y Clase Valor - CTH).


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Deberá garantizar que no haya referencias circulares en los entes contables con su ente superior;

Es decir, la cuenta superior no puede ser la misma cuenta, el centro de costos superior no puede ser el mismo centro de costos, el ítem contable superior no puede ser el mismo ítem y la clase valor superior no puede ser la misma clase, se muestran ejemplos de referencias circulares:

  • Cuenta= 1, cuenta superior = 1
  • Cuenta = Activo, cuenta superior = Total Activo
  • Cuenta = Total activo, cuenta superior = Activo
  • Centro de costos = 1, Centro de costos superior = 1
  • Centro de costos = 2, Centro de costos superior = 99
  • Centro de costos = 99, Centro de costos superior = 2



2. Revisar las tablas CTS - Visión de Gestión, CT1 - Plan de cuentas, CTT - Contro de costos, CTD - Item contable y CTH - Clase valor, para descartar las referencias circulares


3. Lo anterior a que tenemos antecedentes similares de este comportamiento en otros informes contables, por ejemplo: MP - CTB - CTBR040: Al generar el balance modelo 1, se queda ciclado por CT1_CTASUP


4. Deberá garantizar que los ente contables existan en su respectivo catálogo, es decir que las cuentas contables indicadas en cada rastreo existan en la tabla CT1, que los Centros de costos existan en su catálogo de centros de costos en la tabla CTT, etc.


5. Verificar que existen saldos contables en las tablas CQ’s; Caso contario verifique la posibilidad de ejecutar el reprocesamiento de saldos contable (CTBA190).


Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Balance Parimonial (CTBR500)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _