Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA102 - CTBA105 – Help: GETOBG Problema: Informe el campo DetalleValor Solución; Informe su contenido antes de continuar



Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al incluir un asiento contable automático manual (CTBA102) y/o asientos contables de integración con otros módulos (CTBA105) es presentado el mensaje de validación:  Help: GETOBG Problema: Informe el campo DetalleValor Solución; Informe su contenido antes de continuar


mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Este incidente ocurre cuando hay una línea de tipo 4 (CT2_DC=4) que corresponde a la continuación del historial del registro y este no debe llevar valor en el campo CT2_VALOR.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener las siguientes rutinas con las siguientes fechas igual o superior; En caso de que tenga otras fechas, solicite a soporte MI la actualización de las rutinas vía ticket;

  • CTBA102 - 05/02/2020 (DSERCTR1-25735)
  • CTBA105 - 10/02/2020 (DSERCTR1-25302)

 

2. Descargue el archivo de librerías acorde a la versión de su ambiente, 20-01-06-20-01-21-LIB_LABEL_06012020_P12 (DFRM1-21151)

 

3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Valide nuevamente la inclusión de un asiento contable automático manual (CTBA102) y/o asientos contables de integración con otros módulos (CTBA105).

  • En su validación considere que los registros con tipo de asiento 1,2,3 deben informarse el campo de valor (CT2_VALOR) 
  • Se anexa información del campo CT2_DC (Tipo de asiento)
    • Tipo: Carácter
    • Tamaño: 1
    • Validación de sistema: Pertence("123456") .And. CtTipoLan(m->CT2_DC)
    • Opciones:
      • 1=Cargo;
      • 2=Abono;
      • 3=Cargo/Abono;
      • 4=Cont.Hist;
      • 5=Prorrateo;
      • 6=Asto. Estándar





Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Asientos contables automáticos (CTBA102)

MP - CTB - CTBA102 - ¿Cuales son las tablas, parámetros y puntos de entrada disponibles en la rutina Asientos contables Automáticos?

MP - CTB - CTBA105 - ¿Cuales son las tablas, parámetros y puntos de entrada disponibles en la rutina Asientos contables de integración con otros módulos de Protheus?

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _