Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - TECA190D Mesa Operacional no se encuentra disponible para usar en ambientes de Mercado Internacional

Ocurrencia
En módulo Field Service, no se encuentra disponible la rutina que corresponde a la nueva funcionalidad de Field Service (Mesa Operacional) para ambientes de países localizados de Mercado Internacional.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) – A partir de versión 12

Causa
Este incidente ocurre porque el menú correspondiente con la llamada a los fuentes de la nueva funcionalidad, será liberado en los próximos releases, para los ambientes con versión/release 12.1.25 o anteriores, deberá actualizar el menú de forma manual a través del módulo Configurador.

Solución
Para incluir la rutina correspondiente, realice los siguientes pasos:
1. Realizar respaldo del archivo de menú del módulo Field Service SIGATEC.XNU 
2. Ingresar al módulo Configurador en el apartado "Entorno>Archivos>Menú
- Seleccionar el menú "Field Service y dar click en "OK" para modificarmceclip0.png

- En la pantalla siguiente, dar click en el botón "adicionar", en el panel derecho se mostrarán las opciones del menú actual.

mceclip2.png

- Ubicarse en Actualizaciones>Prestación Servicios>Asignación Personal y dar click en "Nuevo ítem" para incluir la rutina al menú.
mceclip1.png

- Incluir la opción "Mesa Operacional" asociando a la rutina TECA190D como se muestra en la siguiente pantalla y dar click en el botón Ok

mceclip2.png

- Para grabar los cambios dar click en el botón "Generar"

mceclip4.png

- Colocar el nombre del menú sin extensión (SIGATEC) y dar click en Generar

mceclip5.png

- Confirmar la generación del Menu

mceclip6.png

- Se mostrará mensaje de que el archivo ya existe, para confirmar los cambios dar click en el botón "Si"

mceclip7.png

3. Ingresar al módulo Field Service y confirme que la Opción del Menú Mesa operacional(TECA190D) se encuentra disponible para uso.

mceclip8.png

Conozca más

Para mayor información referente a la funcionalidad de la rutina le recomendamos revisar el siguiente enlace:

Mesa operacional - TECA190D - Gestão de Serviços - P12

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _