Ocurrencia
En módulo Field Service, no se encuentra disponible la rutina que corresponde a la nueva funcionalidad de Field Service (Mesa Operacional) para ambientes de países localizados de Mercado Internacional.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) – A partir de versión 12
Causa
Este incidente ocurre porque el menú correspondiente con la llamada a los fuentes de la nueva funcionalidad, será liberado en los próximos releases, para los ambientes con versión/release 12.1.25 o anteriores, deberá actualizar el menú de forma manual a través del módulo Configurador.
Solución
Para incluir la rutina correspondiente, realice los siguientes pasos:
1. Realizar respaldo del archivo de menú del módulo Field Service SIGATEC.XNU
2. Ingresar al módulo Configurador en el apartado "Entorno>Archivos>Menú
- Seleccionar el menú "Field Service y dar click en "OK" para modificar
- En la pantalla siguiente, dar click en el botón "adicionar", en el panel derecho se mostrarán las opciones del menú actual.

- Ubicarse en Actualizaciones>Prestación Servicios>Asignación Personal y dar click en "Nuevo ítem" para incluir la rutina al menú.
- Incluir la opción "Mesa Operacional" asociando a la rutina TECA190D como se muestra en la siguiente pantalla y dar click en el botón Ok

- Para grabar los cambios dar click en el botón "Generar"

- Colocar el nombre del menú sin extensión (SIGATEC) y dar click en Generar

- Confirmar la generación del Menu

- Se mostrará mensaje de que el archivo ya existe, para confirmar los cambios dar click en el botón "Si"

3. Ingresar al módulo Field Service y confirme que la Opción del Menú Mesa operacional(TECA190D) se encuentra disponible para uso.

Conozca más
Para mayor información referente a la funcionalidad de la rutina le recomendamos revisar el siguiente enlace:
Mesa operacional - TECA190D - Gestão de Serviços - P12
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